Neuigkeiten
Startseite » Allgemein » Web-Server werden Angegriffen – PHP Exploit seit einer Woche bekannt
PHP Logo

Web-Server werden Angegriffen – PHP Exploit seit einer Woche bekannt

PHP LogoSeit gut einer Woche gibt es einen Exploit der es auf bestimmte PHP Versionen absieht. Der Exploit kommt durch eine Sicherheitslücke die in der Server basierten Scriptsprache PHP aber seit einem guten Jahr schon geschlossen ist. Vorsichtshalber sollte man aber seine PHP Version checken oder auch mal bei seinem Webhoster nachfragen wenn man sich nicht sicher ist. Der Exploit greift aber nur PHP Versionen an die im CGI Modus betrieben werden. Bei den meisten Webhostern ist diese zum Glück nicht der Fall, da aus Performance Gründen PHP oft im php_mod Modus läuft.

PHP Versionen die unter der Versionsnummer 5.3.12 und 5.4.2 sind sollten dringend upgedatet werden.

Über Kevin Soldato

Kevin Soldato - Blogger und IT Berater - Hier schreibe ich über alles was mich so Interessiert. Alles über neue Techniken sowie Hard- und Software. Gelegentlich schaffe ich es auch mal ein paar kleinere Anleitungen sowie Tipps und Tricks zu schreiben. Ich bin mit dem Medium Computer und Internet groß geworden und Interessiere mich sehr für den IT Bereich. Wir lesen uns ...

Interessant?!

Nvidia Telemetrie Daten ausschalten

Nvidia sammelt schon seit über einem Jahr Telemetrie Daten über euren Rechner. Das ganze war ...

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.